KineMINI – 120fps HiSpeed

This topic contains 4 replies, has 4 voices, and was last updated by  NeveN 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #718

    filmcyfrowy
    Participant

    New firmware for KineMini released. Check jasonxinzhou post here:

    http://www.kinecommunity.com/viewtopic.php?f=20&t=34” class=”bbcode_url”>http://www.kinecommunity.com/viewtopic.php?f=20&t=34

    So, there is a possibility to shoot HD in 120fps.

    I tested 120fps in HD mode (Cinemascope Mode – 1080×850). Camera records KRW codec.

    https://vimeo.com/105667547

    I choose dark scene background for purpose. And I’m not impressed because I find a lot of vertical lines and artefacts. You can also find moire effect here. Maybe because I’m so used to 2K and 4K resolution no and this is “only” HD.

    #939

    SaxRix
    Participant

    Hmmm, yes there does seem to be a lot of aliasing. Is this just as visible at other ‘lower’ HiSpeed frame rates (96fps, 75fps) etc?

    #940

    j_szczygiel
    Participant

    KineAdmin wrote:

    Hmmm, yes there does seem to be a lot of aliasing. Is this just as visible at other ‘lower’ HiSpeed frame rates (96fps, 75fps) etc?

    Tomasz already found out the reason and solution. I’ll ask him to share it here with you soon 🙂

    By the way – there is an option to shoot 120fps at 2K in Cinemascope mode in the latest software. A little trick is needed in “Sensor FPS” menu (I’m not sure because I have no access to the camera right now).

    #941

    NeveN
    Participant

    Hi everybody,

    Thanks for all the useful info and enthusiasm on this forum.

    I have one Kinemini, but only 2K enabeled.

    I’ve noticed quite nasty aliasing artefacts, specialy in the highlights on some striped patterns (metal cage of home fan…)

    I guess it’s more noticable in s35 mode, and less in s16 (so I gues 4K would also be less noticable.)

    But nevertheless it’s there and it’s quite annoying.

    I’t looks as jagged edges with colorful pattern.

    I’ve updated the firmware to the latest release, no help.

    You’ve said that Tomasz has some kind of solution…

    #942

    NeveN
    Participant

    Hi,

    This topic isn’t updated at al.

    I’m a bit disapointed…

    Anyways, is there or isn’t any way around this, so that this frame rates are usable at all??

    Right now the hi-speed option seems like a waste of money.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Skip to toolbar