Turn on KineMini 4K

Post Reply
User avatar
Wizard
Posts: 19
Joined: Sun Mar 29, 2015 5:41 pm

Sun Mar 29, 2015 5:57 pm

Hi guys,

I'm a noob to the KineMini 4K.

I received the camera 3 days ago and I haven't been able to turn on the camera. I had to purchase a power cord to plug into the outlet, but when I plug in the camera, and press the power button, it does not power on.

I am not using the battery grip as a power source, only the DC, because I have not received the batteries I ordered for it as yet.

Maybe I'm doing something wrong? Any help is appreciated!

-Delano

User avatar
aspirepro
Posts: 22
Joined: Thu Aug 28, 2014 8:10 pm

Sun Mar 29, 2015 7:09 pm

If you are running off of battery grip then you may find that it can be fidgety.
I had some issues with my battery grip and the camera not recognizing it or something... I can not explain the DC power cable not working with the camera though.

But again, if it is the battery grip then you should try placing in the grip and without screwing in the thread of the grip(but with the connections still touching) try and turn on the camera-if the camera turns on, try and slowly screw in the grip so as to not force the camera to shut down improperly- that usually works for me- but I mainly just run from a vmount battery with a d tap to lemo(more trusty) but I still love the grip!!

I really hope that you sort this out- I still love my camera despite the quirks.

keep us updated

User avatar
Wizard
Posts: 19
Joined: Sun Mar 29, 2015 5:41 pm

Sun Mar 29, 2015 7:20 pm

Yeah, I'm not using the battery grip, because I don't have the batteries to put in it as yet, I just ordered them.

But what is strange is that the DC won't power the camera. I don't know if I need to do something else or...idk..

Makes me start to wonder you know.

User avatar
aspirepro
Posts: 22
Joined: Thu Aug 28, 2014 8:10 pm

Mon Mar 30, 2015 5:11 am

I would suggest that you contact the Kinefinity team and troubleshoot with them.
I hear that they are not always the easiest to get a hold of but it should work if you keep knocking.

User avatar
Dave Chin
Posts: 7
Joined: Tue Aug 26, 2014 7:16 am

Thu Apr 02, 2015 2:20 pm

DC adaptor as in the one that plugs into the mains? or one that plugs into a dtap? have you tested the lemo connector to see if there is power to the pins? You don't see the led next to the power button blink or anything?

User avatar
Wizard
Posts: 19
Joined: Sun Mar 29, 2015 5:41 pm

Thu Apr 02, 2015 3:08 pm

I'm referring to the 2-PIN push-pull AC-DC power adapter that connects straight to the back of the camera, not the Dtap. I'll drop a photo below.

I email Kinefinity and they ask for a video to illustrate that it's not working, so they can send another one.

What exactly is the Dtap for again?
Attachments
image.jpg

User avatar
Dave Chin
Posts: 7
Joined: Tue Aug 26, 2014 7:16 am

Mon Apr 06, 2015 4:44 pm

the DTAP is for using a V-Mount or Anton Bauer battery and the other end of the cable goes into the 2 pin LEMO connector

User avatar
Wizard
Posts: 19
Joined: Sun Mar 29, 2015 5:41 pm

Tue Apr 07, 2015 1:59 am

Ohh I see awesome! Ill definitely invest in one. As for the AC not working, Kinefinity said they shipped another one.

Thank you guys for all your support with this! I really appreciate it, along with the fast replies! :)

We believe there is a lot more good to come with these Kine cameras.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest