Post Reply
User avatar
Posts: 2
Joined: Tue Jun 14, 2016 5:08 am

Tue Jun 14, 2016 5:20 am

Hey there,

I just recently got my KineMINI 4K, and this seems stupid but I cannot for the life of me get it to record. I am still getting used to this ecosystem, and from what I've read, it seems that everything should be working fine. The only thing that I can think would maybe be the SSD? I am running a Crucial MX200 500GB SATA 6 Gb/s 2.5" SSD. On screen it says "SSD: Act" in green and I am not running any settings that are out of the ordinary. Is there anyone who can shed some light on this?

User avatar
Posts: 5
Joined: Mon Nov 10, 2014 1:12 am

Thu Jun 16, 2016 8:32 pm


I'm actuaččy browsing this ghost town of a forum, so I'm replying more to have an active conversation than I am able to solve your problem.

But have you tryed with lower resolutions, or even a cineform codec?
That way you could see if it might be ssd (speed) problem.
However, I'm guessing that even if it were this issue, you'd probably get few frames before the camera would stop recording and flush to disk...

Let us know how things go.

User avatar
Posts: 47
Joined: Thu Sep 11, 2014 9:56 am

Sun Jul 03, 2016 11:55 am

The best would be to send a mail directly to Kinefinity techies. They always answered my questions and solved problems with firmware solutions.
All the best.

PS: I know you did try a lot of configurations, but remember recording doesn't start when a parameter menu is offering options (eg. ISO setting)

User avatar
Site Admin
Posts: 15
Joined: Mon Aug 25, 2014 5:10 pm
Location: Malaysia

Sat Jul 16, 2016 8:53 pm

Hahaha a ghost town indeed >.<
I guess this forum needs a bit of revamping and new forum/sections...

Anyways, You cannot record? Tried all all possible resolutions and frames?
Try troubleshooting with different settings. Your SSD seems to be alright. Is this a new issue, or you just can't record anything since day one?
Trying to get as much info to give you a prognosis.

Current firmware? Is it a hardware fault, like a Big Shiny "white elephant" Red Record button that doesn't work lol.... Any chance of having the KineGrip attached and using that to record?
"Pain is temporary, cinema is forever."

User avatar
Posts: 2
Joined: Tue Jun 14, 2016 5:08 am

Sat Sep 10, 2016 5:06 pm

Thanks guys for all of your comments. I ended up getting a hold of Kine directly and after a couple of tests they confirmed that it was an internal wiring problem so I had to ship it back.. Everything is working properly now. :D

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests