Audio Issues

Post Reply
User avatar
joshua chiara
Posts: 11
Joined: Thu Sep 18, 2014 4:39 pm

Sat Oct 25, 2014 4:05 pm

Is anybody else having any issues with audio on their cameras? I plugged my tascam dr-40 into the mic in jack and it is terribly intermittent and distorted. I was thinking that using a mic level signal might do the job, but it seems strange that the camera can't take the line out of a small recorder.

Please help. I have e-mailed technical support and haven't gotten an answer yet, and I fly out on tuesday to Los Angeles to shoot two features with the camera.

User avatar
eimulis
Posts: 10
Joined: Fri Sep 19, 2014 5:01 pm

Thu Nov 06, 2014 11:15 am

I'm having the same issues

User avatar
eimulis
Posts: 10
Joined: Fri Sep 19, 2014 5:01 pm

Fri Nov 07, 2014 1:29 pm

I have terrible humbling noise when i plug my rdoe NTG 3 with USB dual pre preamplifier to Kinemini,
Theres no noise when I record from preamplifier with Tascam dr-100 recorder

https://www.youtube.com/watch?v=m6RiiV- ... e=youtu.be

User avatar
imagetemps
Posts: 47
Joined: Thu Sep 11, 2014 9:56 am

Sun Nov 23, 2014 6:07 pm

joshua chiara wrote:Is anybody else having any issues with audio on their cameras? I plugged my tascam dr-40 into the mic in jack and it is terribly intermittent and distorted. I was thinking that using a mic level signal might do the job, but it seems strange that the camera can't take the line out of a small recorder.

Please help. I have e-mailed technical support and haven't gotten an answer yet, and I fly out on tuesday to Los Angeles to shoot two features with the camera.
Hello,
If you plug a line output on a mic level input you'll have distortion.
You should use a -30db pad mounted in a XLR or... try to use your headphone ouput.
You can use a receiver like Sennheiser Evolution G3 also so you don't have a sticky cable between the camera and the Tascam (You can then sync your rushes with Plural Eyes) and the receiver will have a sensitivity control to adjust the output level to your input sensitivity.
Regards,
Erwan Kerzanet

User avatar
imagetemps
Posts: 47
Joined: Thu Sep 11, 2014 9:56 am

Wed Jan 07, 2015 7:38 pm

Hello,

I finally did a test with audio. Unexpectedly I didn't have to follow their instructions "to plug the cable before turning the camera on". I recorded the sound as a "guide track" of my recorder. I used a sennheiser evolution G3 with a symmetrical cable and a stereo minijack on the Evolution output. It seems that mic input in the camera is a stereo input that understand only the signal coming in one of the two inputs (L?), and needs a stereo minijack even if one of the channel doesn't reach the camera audio engine. Actually, the sound input doesn't seem totally finished. The level indicator is closer to a VU than a Peak meter, you can set the tone level so the meter indicates a level on the verge of being yellow. Quality was good enough to get my ext recorder sound synced via "Plural Eyes".

Best regards
Erwan Kerzanet

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest