KineMINI - 120fps HiSpeed

Post Reply
User avatar
filmcyfrowy
Posts: 22
Joined: Thu Aug 28, 2014 6:54 am
Location: Warszawa
Contact:

Thu Sep 11, 2014 6:41 am

New firmware for KineMini released. Check jasonxinzhou post here:
http://www.kinecommunity.com/viewtopic.php?f=20&t=34

So, there is a possibility to shoot HD in 120fps.
I tested 120fps in HD mode (Cinemascope Mode - 1080x850). Camera records KRW codec.



I choose dark scene background for purpose. And I'm not impressed because I find a lot of vertical lines and artefacts. You can also find moire effect here. Maybe because I'm so used to 2K and 4K resolution no and this is "only" HD.
KINEMINI 4K, RED EPIC, CANON C300, CANON C100, SONY FS700, ODYSSEY 7Q, BLACKMAGIC POCKET - http://www.fcrent.pl http://www.filmcyfrowy.net

User avatar
SaxRix
Site Admin
Posts: 58
Joined: Mon Aug 25, 2014 3:44 pm

Thu Sep 11, 2014 10:04 pm

Hmmm, yes there does seem to be a lot of aliasing. Is this just as visible at other 'lower' HiSpeed frame rates (96fps, 75fps) etc?

User avatar
j_szczygiel
Posts: 8
Joined: Wed Aug 27, 2014 12:16 pm
Location: Poland
Contact:

Wed Oct 01, 2014 3:04 pm

KineAdmin wrote:Hmmm, yes there does seem to be a lot of aliasing. Is this just as visible at other 'lower' HiSpeed frame rates (96fps, 75fps) etc?
Tomasz already found out the reason and solution. I'll ask him to share it here with you soon :)

By the way - there is an option to shoot 120fps at 2K in Cinemascope mode in the latest software. A little trick is needed in "Sensor FPS" menu (I'm not sure because I have no access to the camera right now).
Kinefinity dealer in Poland :: http://www.studyjne.com

User avatar
NeveN
Posts: 5
Joined: Mon Nov 10, 2014 1:12 am

Tue Jul 14, 2015 6:15 pm

Hi everybody,

Thanks for all the useful info and enthusiasm on this forum.

I have one Kinemini, but only 2K enabeled.

I've noticed quite nasty aliasing artefacts, specialy in the highlights on some striped patterns (metal cage of home fan...)
I guess it's more noticable in s35 mode, and less in s16 (so I gues 4K would also be less noticable.)

But nevertheless it's there and it's quite annoying.
I't looks as jagged edges with colorful pattern.
I've updated the firmware to the latest release, no help.

You've said that Tomasz has some kind of solution...

User avatar
NeveN
Posts: 5
Joined: Mon Nov 10, 2014 1:12 am

Thu Apr 21, 2016 9:23 am

Hi,

This topic isn't updated at al.
I'm a bit disapointed...

Anyways, is there or isn't any way around this, so that this frame rates are usable at all??
Right now the hi-speed option seems like a waste of money.

Thanks

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest