KRW transcoding question/Kinestation

Viewing 4 posts - 1 through 4 (of 4 total)
  • #771

    slugshot
    Participant

    I’m only able to transcode 8 files at a time? Is there a way to transcode all at once? It seems to have started happening with the new version of Kinestation. My emails to Kinefinity keep getting returned, so it’s hard to get ahold of them to ask whats going on. Thanks!

    #1145

    VinceCheong
    Participant

    Eermmm… Could we know what version of the Kine station are you using?

    A logical reason why they might not be replying the emails is because of the Chinese New Year break… Should be ending in a week or so?

    But anyways, what do you mean it renders in a batch of 8 and only 8?

    I know I did post a question on the Facebook group that I’m facing this issue that “I choosed” to transcode 8 batch at a time, and I had to watch for all of the clips of the batch to be fully transcoded before it’ll continue with the next batch of 8 clips…

    #1146

    unceddy11
    Participant

    I’m running V0.71 and it Transcodes 8 at a time. If it STOPS transcoding after 8 you have a problem. But it is designed to transcode 8 at any given time. If you’re not impressed that it only does 8 at a time then thats a different story. You don’t want to overload your computers processor by transcoding all at the same time. RedCine has a similar feature.

    #1147

    slugshot
    Participant

    I have V.71 and if I have more than 8 clips in the file I select to be transcoded, I get a error message. So I have to make a new file on the SSD drive, drag 8 clips to it and then select that file with Kinestation to be transcoded. I don’t care if it transcodes 1 clip at a time(8 is great though), as long as I can select the entire SSD to be transcoded, instead of transcoding files of 8 clips at a time. I had about 75 clips to transcode last time I did it, so instead of just selecting the SSD drive to be transcoded and have Kinestation start working on them, I could only select field of 8 clips. I hope I’m making sense. So I constantly have to be checking on it, instead of just letting it go all night. If no one else is having this problem, then I’m must be doing something wrong… any ideas? Thank!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Sign Up or log in to vote for this clip